Xcode 9.2 не поддерживает iOS 11.3

avatar
Joshua Dance
8 апреля 2018 в 03:07
927
1
0

Попытался протестировать приложение на телефоне и получил эту ошибку.

Этот iPhone 6 работает под управлением iOS 11.3 (15E216), которая может не поддерживаться этой версией Xcode.

Источник

Ответы (1)

avatar
Joshua Dance
8 апреля 2018 в 03:08
1

Ошибка новичка. Я забыл, что обновился до последней версии iOS.

Проверил, что я был на Xcode 9.2, затем проверил раздел обновлений App Store и, конечно же, есть обновление до 9.3.

2,49 ГБ загружено, установлено, проблема устранена.

Pamela Cook - LightBe Corp
8 апреля 2018 в 16:17
1

Я полагаю, вы управляете High Sierra. Я все еще на Сьерре. Это случилось и со мной. Думаю, мне придется обновить свой Mac Mini Server по сравнению с тем, что я нашел в Интернете.