Где файлы WSDL ищут данную версию Soap?

avatar
TarabydaVllasıCafcaflıAtArabsı
9 августа 2021 в 06:02
39
0
0

У меня есть такой wsdl-файл:

https://www.hizliresim.com/ladejsu

Моя служба Soap принимает сообщения в версии 1.1, но выдает ошибку вида soap:VersionMismatch и выдает следующее сообщение:

Сообщение SOAP 1.2 недействительно при отправке на конечную точку только SOAP 1.1.

Я не смог найти проблему и решил, что, возможно, проблема в файле wsdl, потому что теги ns1 и soap12 имеют ссылки красного цвета.

Я запускаю приложение в автономном режиме, поэтому оно ничего не может проверить через Интернет.

Что мне делать, чтобы исправить красные ссылки? Должен ли файл wsdl проверять эти ссылки через Интернет или мне нужно загрузить некоторые вещи для привязки к проекту?

Источник

Ответы (0)